Login

Page Last Updated : Aug 25 12:41
Front Page Help  |  Recent Changes  |  Orphans Make Dir  |  Edit This Page  |  Attach File Set Access

MMTCam Observing Guidelines

MMTCam Operating Manual Turn on the computer long. (long is on SAO internal net, accessible via clark and lewis).

Login to Long (the windows data acquistion computer for mmtcam)

Run MMTCAM software

Connect to camera:

Turn on CCD thermoelectric cooler:
  1. Set temp setpoint : Camera Control Window -> Setup tab -> Camera 1 -> Cooler
  2. Turn cooler on : Camera Control Window -> Setup tab -> Coolers (area) -> On

Note: Temperature set point should be checked from time to time. Software sometimes resets it.

Note: The camera, during testing, frequently seemed unwilling to go to the desired setpoint (-20C) and would instead display a window "Temperature Setpoint Revised". If this happens, wait a little and try setting the setpoint back. Camera firmware does not like to see cooler operating above 90% of max capacity. -20C may not be reachable when WFS environment is above 20C. Working the TE Cooler at high capacity adds more heat to local environment.

Camera Settings: Camera Control Window -> 1) Expose tab -> 2) Options (little arrow) -> 3) Camera Settings

  1. Adjust fan speed: Camera Settings -> Fan Setting (set to HIGH)
  2. For 1x1 binning ONLY, overscan is set in: Camera Settings -> Advanced Settings / "Configure..." -> Digitize Overscan

Note: If stuck in Guide tab getting Error pop-up "Enter value between -90 and 90": disconnect the telescope in the Observatory Control, zero out the Scope Dec in the Guide tab, and then re-connect with the telescope.

Note: Files are automatically saved in data directory /e/data/mmtcam/ with patched header cards for F5 compatibility.

Note: If file saving/transfering stops working (with messages of the form "timeout ## dopostproc-..."), CTRL-C out of mmtcam.go script, and restart. For other types of file-saving errors, it may still be necessary to close and re-launch Maxim from the start menu. Note that re-launching Maxim will result in 15-20 min of lost data until the thermal electric coolers stabilize.

Note: Files which were not successfully copied into /e/data/mmtcam may be recoverable from /e/tmp, however they will not have a proper F5 header.

Set up exposure sequence (Camera Control window -> Expose tab -> Autosave button):

  1. SELECT the correct Program and PI in mmtcam GUI ( archiveproc must be running to get these tables)
  2. Do not change; data directory is automatically created /e/data/mmtcam/20XX.XXX.
  3. Set Delay First=1 and Delay Between=0.
  4. Type in filename prefix in Autosave Filename box. Do NOT use . or - or _ or # in filename. NOTE For object exposures the final filename that appears on clark and lewis is overwritten to match the catalog name. This is necessary to maintain the schedule bookkeeping.
  5. Select exposure "slots" (and make sure to select Options -> Group By Slot).
  6. Select image type (Light, Bias, Dark).
  7. Select filter (u g r i z).
  8. Type in exposure time (seconds).
  9. Select binning (note: overscan works in binby1 ONLY. To turn on binning, turn off overscan in Options -> camera settings -> configure, then cycle between single and autosave modes to get binning selectable).
  10. Turn pre-flash on/off using Readout Mode.
  11. Select how many exposures with "Repeat".
  12. ("script" not used.)

Dithering Instructions

Take exposures: Go back to the Camera Control window -> Expose tab -> click "Start."

For Telescope Operator:

Shut Down:

Turn cooling off: Camera Control window -> Setup -> Coolers (area) -> Warm (wait 10 minutes) -> Off

Disconnect:

Close MaxIm DL.

MaximDL Options and Settings

The following items should be set automatically to the desired values, but here we document where they are in the MaximDL parameter entry dialogs:

This value should be set to 1 hundredth of a second. Simply entry 1 in the hundredths box and press close to save the value.

Science Observing

Target Schedule and Parameters

The dither instructions will (likely) consist of the size of the grid (e.g. 9 = 3x3 grid, 4 = 2x2 grid) and a dither step size. See "Dither Instructions" above for how to enable/configure dithering.

Selecting Program/PI

Image Orientation

Starting Support Servers and GUIs

From the mmtcam GUI you have buttons to start these servers:

And the ability to start these F5 interfaces on clark

Clark Interfaces

Lewis Interfaces

By default mmtcam does not use lewis. However if you wish to do any ds9 and imexam type of operations on earlier images you may configure a workspace on lewis as mmtcam and do the following:

Viewing Data on Clark

System Performance

MMTCam - What's New March 2013A



Attachment Author Date Size Actions
AutoSavePath.png john 01-15-2013 28K Delete
Measure-shutter-latency.png john 01-15-2013 18K Delete
Screen1-MaxImDL.png felix 07-12-2012 53K Delete
Screen10-Autosave.png felix 07-12-2012 114K Delete
Screen11-SetImageSavePath.png wbrown 07-31-2012 37K Delete
Screen12-Catalog.png felix 07-12-2012 136K Delete
Screen13-Exiting.png felix 07-12-2012 86K Delete
Screen2-CameraConnect.png wbrown 07-31-2012 21K Delete
Screen2_3-Connect.png wbrown 07-31-2012 36K Delete
Screen3-TelescopeConnect.png wbrown 07-31-2012 16K Delete
Screen4-Cooler.png wbrown 07-31-2012 15K Delete
Screen5-GetToSettings.png wbrown 07-31-2012 50K Delete
Screen6-FanSpeed.png wbrown 07-31-2012 25K Delete
Screen7-DigitizeOverscan.png wbrown 07-31-2012 45K Delete
Screen8-SingleExposure.png felix 07-12-2012 85K Delete
Screen9-Save.png felix 07-12-2012 631K Delete
Select-MSLatency.png john 01-15-2013 18K Delete